workouts wont load

The workouts wont load. even the ones i downloaded

0

Comments

7 comments
  • Greetings,

    I am sorry that you are having trouble getting the workouts started.  Can you please tell me a bit about what the app is doing when the workouts "won't load?"  Do the numbers at the bottom of the screen change but no video is playing?

    0
    Comment actions Permalink
  • This sounds similar to an issue I'm currently encountering - first the app (Windows) wouldn't open, so I reinstalled. At this point the passport button just does nothing while clicking on the workouts button just causes the cranks to appear saying that it's loading, then nothing, just keeps spinning. I've tried reinstalling a few times and still the same problem. Any ideas?

    0
    Comment actions Permalink
  • Ok, after a little more jigging around, I deleted the user data after uninstalling and it's finally working!

    0
    Comment actions Permalink
  • Hi David!

     

    I am really sorry that you had trouble but I am glad that you are back!  

    0
    Comment actions Permalink
  • For those following up with this I had a similiar issue, Saved a workout when I was done. It seemed to crash the program and I could not load anything but basic settings. I had to uninstall. Delete user data, and reinstall to be able to load a work out again. Previous to this clicking workouts just left me in limbo with the pedals spinning and unable to look at my passport.

    0
    Comment actions Permalink
  • Hey Dan,

     

    I am sorry that you had trouble.  I am curious about which version of The Sufferfest you are running when this happened.  I am going to start a help ticket for you so that we can dig into this a bit.

    0
    Comment actions Permalink
  • I am not 100% sure what version but I would assume the most up to date (6.2)

    I had a update pushed before I ran the workout. 

    The workout ran fine. I was able to complete it, click save, see the stats from the ride. I would possible assume at this point when it tried to push the data to Garmin / Training Peaks there was either a hang up or a loop that caught up. Before I exited the program I could not click on passport, or load up the workout screen. 

    Exit, restart computer, exit and restart again did not resolve the issue. Uninstalling the application did not solve the issue. Hence when I found this article I deleted the user data and it appears to be fully up and working. I just do not have the data from that ride. 

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post