cadance connecting

After the last update the cadence of my Tacx is no longer connected. The candance works in other apps. Is there a setting in the Sufferfest app that I need to adjust. What can I do to get the cana dance reconnected. The rest works properly.

2

Comments

10 comments
  • Official comment

    Hi Everyone,

    This is an issue that we have identified.  We are working on a fix for the cadence issue as I type this.  

    The fix will be first focused on Wattbikes and CycleOps trainers.  If you are using a Tacx trainer please make sure that your firmware is up to date.  This is especially the case if you are using the first generation Neo.

     

    Comment actions Permalink
  • Same here with the Wattbike Pro - Not picking up Cadence after the App update

    4
    Comment actions Permalink
  • I'm having the same problem with my Wattbike Pro. The power meter connects but not the cadence.

    2
    Comment actions Permalink
  • Wattbike Trainer too ... lost 30 mins faffing before I gave up and rode without it - annoying 

    1
    Comment actions Permalink
  • Same issue with Wattbike Pro. Picking up cadence and power via bluetooth in Wattbike Hub app on iPhone but cadence will not show in Suf app.

    0
    Comment actions Permalink
  • I’m having the same cadence problem with the app using cyclops Magnus trainer with iPad Bluetooth connected. The power connects, but not cadence.

    0
    Comment actions Permalink
  • How will you advise the fix for wattbike? Will it jut be an app update?

    0
    Comment actions Permalink
  • Hey Brent,

    Yes, the fix will be in an app update.

    0
    Comment actions Permalink
  • Fix it!

    0
    Comment actions Permalink
  • Hi everyone,

    If you are having this cadence issue, and you haven't yet, please email us at theminions@thesufferfest.com.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post