Brand new to app - resistance seems very low

I am brand new to the app, and somewhat new to cycling as well.   I have my bike hooked up to a Wahoo Kickr as the device and am using a Wahoo cadence sensor.   My HR monitor is my apple watch, so it is not connected to the sufferfest app.  I have the trainer in ERG mode and both the trainer and cadence sensor are connected.

I've tried doing a few of the workouts, but the resistance / cadence values seem off.   For example, the app is suggesting a cadence of 80 with an output of 50 watts.   This seems really low to me because if I go to 80 cadence there is no way I can keep it at 50 watts.   Is there a setting that I missed somewhere?   I would expect my workout would be around 100 watts for the warm up and then 175 - 250 for the workout.



  • Mmmm not much of a response from admin here by the looks?

    I'm experiencing a similar issue.

    The actual load on the trainer is really low and to reach the power on the screen I'm in the highest gear and I'm almost running out of leg speed to keep the power to the screen prompt.

    Averaged over 60 kph on a workout last night....

    Tried both Level and ERG mode with no real change.

    I'm pretty sure that it is the Sufferfest App that is freeing the load, as i change to the wahoo app and the trainer performs how you would expect it with various power settings.

    Using a Wahoo Core.

    Maybe I'm just strong.....but somehow I think not... haha

    Comment actions Permalink
  • I'm very sorry that you're having trouble with the resistance, that's certainly not the kind of suffering we want you doing. I'm going to create a help ticket here so that we can look into this further for you.

    Comment actions Permalink
  • Having a similar problem. I'm spinning out on a compact gear set 50/11 using an Elito Suito (hardware rev 3 / latest firmware) during 4DP sprints on level 3. I stopped during the 5 min section because the resistance wasn’t anywhere near what I would expect at the numbers that were shown. 

    According to the Zwift ramp test my FTP should be 227 but I'm not feeling that kind of resistance when in 4DP. Is it a question of raising the trainer level?


    this is Sufferfest on iPadOs with trainer and HR connected via bluetooth. 

    Comment actions Permalink
  • Hey Martinjn, I solved my issue by increasing the Level upto 5 (I think)

    In my case it was set to default (lowest setting) initially, hence the issues i was experiencing.


    Hope this helps.



    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post