Power delay on The Cure

I suffered The Cure for the first time today. I noticed in several instances that when the power target increased for an interval, the resistance of my trainer (CycleOps Hammer) didn't increase at the same time but was delayed for about 4-5 seconds. It didn't happen at every power target increase but across all three sets of intervals it happened maybe 30%-40% of the time.

Frustrating because I wasn't able to suffer as much as I wanted to.

1

Comments

4 comments
  • I'm getting the same thing on The Cure.  Wahoo Kickr + Ant + Erg mode.  Had same issue with Bluetooth on previous session.  Other workouts seem fine.  Power target shows on screen correctly but delay of circa 5 seconds on just some intervals before resistance actually changes.

    0
    Comment actions Permalink
  • It's the short intervals that do that and it happens even on high end trainers. I have a Tacx Neo and use it on ERG for short interval workouts like The Cure, Half is Easy. Doing this is not recommended by Sufferfest because of lag problems exactly as you have described, but I find it ok.

    Your experiences are much like mine. I often get a 5-6 second lag, which can be a problem when I'm really on the limit as it works both ways. Sometimes it's 6 seconds slow to kick in, but other times it kicks in at the right time but stays on for an extra 6 seconds.

    You'll get this whether communicating via bluetooth or ANT+ I believe. I'm always on ANT+ and I get it.

    It balances out. Sometimes it makes a session too hard, and sometimes a little easier.

    0
    Comment actions Permalink
  • I'm experiencing the same thing, also on several different video's. I think that the delays happen at the same spots as well whenever you redo the same workout. Sometimes it lags about 6 seconds when the effort needs to go up, other times a peak sprint will last 6 seconds longer. I like it when you have to suffer longer unexpectedly, but don't like it when a small sprint almost disappears because it kicks in 6 seconds too late.

    I'm using a Neo 2 with a Tacx ANT+ dongle, I don't think this is a connection issue.

    0
    Comment actions Permalink
  • For me the answer was to switch to using Bluetooth connection from an iPad rather than ANT+ from Windows: I get perfect response from The Cure with this setup.  I continue to use Ant+ from Windows for all the other videos because I had no issues with these and my laptop has a bigger screen than my iPad.  I'd describe this as more of a workaround than a fix.  Interestingly I understand that the update frequency from Sufferfest to the bike hardware (Kickr in my case) is 5 seconds which is exactly the lag time I was experiencing.  Why it should only effect The Cure for me remains a mystery.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post